炒股知識 | 股票形態 | 技術指標 | 炒股技巧 | 看盤經驗 | 美股港股 | 股指期權 | 專家股評 | 股市動態 | 書籍視頻 | 網站地圖
您的位置:首頁 > 技術指標 > 通達信操盤雷達主圖指標公式

通達信操盤雷達主圖指標公式

2018-01-19 11:40:02 作者:admin 點擊:

通達信操盤雷達主圖指標公式VAR1:=CLOSE》REF(CLOSE,1)ANDCLOSE》REF(CLOSE,2);VAR2:=REF(VAR1,1)ANDCLOSE《

  通達信操盤雷達主圖指標公式VAR1:=CLOSE》REF(CLOSE,1) AND CLOSE》REF(CLOSE,2);

  VAR2:=REF(VAR1,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2);

  VAR3:=REF(VAR2,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2);

  VAR4:=REF(VAR3,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2);

  VAR5:=REF(VAR4,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2);

  VAR6:=REF(VAR5,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2);

  VAR7:=REF(VAR6,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2);

  VAR8:=REF(VAR7,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2);

  VAR9:=REF(VAR8,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2);

  VARA:=REF(VAR9,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2);

  VARB:=REF(VARA,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2);

  VARC:=REF(VARB,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2);

  STICKLINE(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,CLOSE,REF(CLOSE,1),3.1,0),COLOR000055;

  STICKLINE(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,CLOSE,REF(CLOSE,1),2.7,0),COLOR000077;

  STICKLINE(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,CLOSE,REF(CLOSE,1),2.1,0),COLOR000099;

  STICKLINE(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,CLOSE,REF(CLOSE,1),1.5,0),COLOR0000BB;

  STICKLINE(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,CLOSE,REF(CLOSE,1),0.9,0),COLOR0000DD;

  STICKLINE(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,CLOSE,REF(CLOSE,1),0.3,0),COLOR0000FF;

  VARD:=CLOSE《REF(CLOSE,1) AND CLOSE《REF(CLOSE,2);

  VARE:=REF(VARD,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2);

  VARF:=REF(VARE,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2);

  VAR10:=REF(VARF,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2);

  VAR11:=REF(VAR10,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2);

  VAR12:=REF(VAR11,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2);

  VAR13:=REF(VAR12,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2);

  VAR14:=REF(VAR13,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2);

  VAR15:=REF(VAR14,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2);

  VAR16:=REF(VAR15,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2);

  VAR17:=REF(VAR16,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2);

  VAR18:=REF(VAR17,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2);

  STICKLINE(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14

  OR VAR15 OR VAR16 OR VAR17 OR VAR18,CLOSE,REF(CLOSE,1),3.1,0),COLOR00AAFF;

  STICKLINE(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14

  OR VAR15 OR VAR16 OR VAR17 OR VAR18,CLOSE,REF(CLOSE,1),2.7,0),COLOR00DDFF;

  STICKLINE(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14

  OR VAR15 OR VAR16 OR VAR17 OR VAR18,CLOSE,REF(CLOSE,1),2.1,0),COLOR00EEFF;

  STICKLINE(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14

  OR VAR15 OR VAR16 OR VAR17 OR VAR18,CLOSE,REF(CLOSE,1),1.5,0),COLOR22FFFF;

  STICKLINE(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14

  OR VAR15 OR VAR16 OR VAR17 OR VAR18,CLOSE,REF(CLOSE,1),0.9,0),COLOR99FFFF;

  STICKLINE(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14

  OR VAR15 OR VAR16 OR VAR17 OR VAR18,CLOSE,REF(CLOSE,1),0.3,0),COLORFFFFFF;

  VAR19:=REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1) AND VAR1;

  STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),3,0),COLORMAGENTA;

  VAR1A:=REF(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,1) AND VARD;

  STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),3,0),COLOR008800;

  RSV:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;

  K:=SMA(RSV,3,1);

  D:=SMA(K,3,1);

  J:=3*K-2*D;

  RSV24:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;

  K24:=SMA(RSV24,3,1);

  D24:=SMA(K24,3,1);

  J24:=3*K24-2*D24;

  壓力位:IF(CROSS(J24,J),H,REF(H,BARSLAST(CROSS(J24,J)))),COLOR00FF33,LINETHICK1;

  支撐位:IF(CROSS(J,J24),L,REF(L,BARSLAST(CROSS(J,J24)))),COLORCC33CC,LINETHICK1;

  支撐價:LLV(LOW,23) ,COLOR7FFF00,LINETHICK2;

  阻力價:HHV(HIGH,23),COLORFF9900, LINETHICK2;

  A1:=BARSLAST(REF(CROSS(“MACD.DIF”,“MACD.DEA”),1));

  DRAWTEXT(REF(C,A1+1)》C AND REF(“MACD.DIF”,A1+1)《“MACD.DIF” AND CROSS(“MACD.DIF”,“MACD.DEA”)》0,L-0.02,‘★M底背離’),COLOR00FFFF;{MACD底背離}

  A2:=BARSLAST(REF(CROSS(“KDJ.K”,“KDJ.D”),1));

  DRAWTEXT(REF(C,A2+1)》C AND REF(“KDJ.K”,A2+1)《“KDJ.K” AND CROSS(“KDJ.K”,“KDJ.D”),L-0.10,‘◎K底背離’),COLORFF00FF;{KDJ底背離}

  A3:=BARSLAST(REF(CROSS(“RSI.RSI1”,“RSI.RSI2”),1));

  DRAWTEXT(REF(C,A3+1)》C AND REF(“RSI.RSI1”,A3+1)《“RSI.RSI1” AND CROSS(“RSI.RSI1”,“RSI.RSI2”)》0,L-0.18,‘◆R底背離’),COLOR0000FF;{RSI底背離};

  C1:=BARSLAST(REF(CROSS(“MACD.DEA”,“MACD.DIF”),1));

  DRAWTEXT(REF(C,C1+1)《C AND REF(“MACD.DIF”,C1+1)》“MACD.DIF” AND CROSS(“MACD.DEA”,“MACD.DIF”)》0,H+0.16,‘★M頂背離’),COLOR00FF00;{MACD頂背離};

  C2:=BARSLAST(REF(CROSS(“KDJ.D”,“KDJ.K”),1));

  DRAWTEXT(REF(C,C2+1)《C AND REF(“KDJ.K”,C2+1)》“KDJ.K” AND CROSS(“KDJ.D”,“KDJ.K”)》0,H+0.08,‘◎K頂背離’),COLORFFFFCC;{KDJ頂背離}

  C3:=BARSLAST(REF(CROSS(“RSI.RSI2”,“RSI.RSI1”),1));

  DRAWTEXT(REF(C,C3+1)《C AND REF(“RSI.RSI1”,C3+1)》“RSI.RSI1” AND CROSS(“RSI.RSI2”,“RSI.RSI1”)》0,H+0.04,‘◆R頂背離’),COLORFF9900;{RSI頂背離};

  重心:=(C+0.618*REF(C,1)+0.382*REF(C,1)+0.236*REF(C,3)+0.146*REF(C,4))/2.382;

  【操盤線】:EMA(((SLOPE(C,22)*20)+C),55),COLORYELLOW,LINETHICK4;

  【黃金線】:IF(重心》=【操盤線】,【操盤線】,DRAWNULL),COLORRED,LINETHICK2;

  【空倉線】:IF(重心《【操盤線】,【操盤線】,DRAWNULL),COLORCYAN,LINETHICK2;

  DRAWTEXT(ISLASTBAR,【操盤線】,‘【操盤線】’),COLORRED;

  {引:EMA(CLOSE,2),LINETHICK1,COLORMAGENTA;

  探:MA(CLOSE,5),LINETHICK1;};

  變:EMA(CLOSE,5),LINETHICK1,COLORYELLOW;

  金:IF(變》REF(變,1),變,DRAWNULL),COLORRED,LINETHICK1;

  空:IF(變《REF(變,1),變,DRAWNULL),COLORGREEN,LINETHICK1;

  DRAWTEXT(ISLASTBAR,變,‘【雷達線】’),COLORRED;

  STICKLINE(REF(COUNT(C《MA(REF(HHV((C+L+O+H)/4,40),1),3),5)=5,1) AND C》MA(REF(HHV((C+L+O+H)/4,40),1),3) AND C》O,C,O,1.3,0),COLORYELLOW;

  TYX2:=MA(REF(HHV((C+L+O+H)/4,10),1),3);

  STICKLINE(REF(COUNT(C《TYX2,5)=5,1) AND C》TYX2 AND C》O,C,O,1.3,0),COLORBLUE;DRAWTEXT(HIGH》REF(HIGH,1) AND REF(HIGH,2)》REF(HIGH,1) AND LOW》REF(LOW,1)

  AND REF(LOW,2)》REF(LOW,1)

  AND MA(CLOSE,5)《MA(CLOSE,10),L-0.4,‘■底方買進’),COLORMAGENTA;

  Z1:=STRCAT(HYBLOCK,‘ ’);

  Z2:=STRCAT(Z1,DYBLOCK);

  Z3:=STRCAT(Z2,‘ ’);

  DRAWTEXT_FIX(ISLASTBAR,0,0,0,STRCAT(Z3,GNBLOCK)),COLOR00C0C0

  

相關閱讀:

通達信股票公式:合成操盤

通達信股票公式有哪些?通達信股票公式是什么?下面股票知識網為您介紹通達信股票公式VAR1:=MA(CLOSE,30)下軌: VAR1-2*STD(CLOSE,60),COLORCYAN; 成本: ...

通達信黑馬操盤線主圖指標公式

通達信黑馬操盤線主圖指標公式多空線:SMA((O+CLOSE+HIGH+LOW)/4,3,1),COLORR1:=SMA((O+CLOSE+HIGH+LOW)/4,5,1);主力成本:EMA(COST(9),250),...

通達信指標公式 通達信股市操盤線主圖指標公式

EMA(((SLOPE(C,22)*20)+C),55),COLORYELLOW,LINETHICK2;NOTEXT~:EMA(((SLOPE(C,2操盤線關注:EMA(((SLOPE(C,22)*20)+C),55),...

?

Powered by www.xisuik.icu

香港正版资料综合第一